PT-2024-26628
CVE-2024-35680
·
Published
2024-06-10
·
Updated
2024-06-12
Description by
CVSS 3.1
5.3
MediumMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions
YITH WooCommerce Product Add-Ons versions 4.9.2 and earlier
Description
The issue is related to an Improper Neutralization of Special Elements in Output Used by a Downstream Component, also known as an 'Injection' vulnerability, which allows Code Injection in YITH WooCommerce Product Add-Ons.
Recommendations
For versions 4.9.2 and earlier, update to a version later than 4.9.2 to resolve the issue.
At the moment, there is no information about additional mitigation measures.
Found an issue in the description? Have something to add? Feel free to write us 👾