PT-2024-26657
CVE-2024-35708
·
Published
2024-06-08
·
Updated
2024-07-12
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Rife Free versions through 2.4.19
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting (XSS). This allows for Stored XSS.
Recommendations
For versions through 2.4.19, update to a version later than 2.4.19 to resolve the issue.
As a temporary workaround, consider restricting user input to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾