PT-2024-26676
CVE-2024-35725
·
Published
2024-06-10
·
Updated
2024-06-13
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
LA-Studio Element Kit for Elementor versions 1.3.6 and earlier
Description
The issue is related to a Missing Authorization vulnerability in LA-Studio Element Kit for Elementor.
Recommendations
For LA-Studio Element Kit for Elementor versions 1.3.6 and earlier, update to a version later than 1.3.6 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾