PT-2024-26677

CVE-2024-35726

·

Published

2024-06-10

·

Updated

2024-06-13

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions ThemeKraft WooBuddy versions 3.4.19 and earlier
Description The issue is related to a Missing Authorization vulnerability in ThemeKraft WooBuddy.
Recommendations For ThemeKraft WooBuddy versions 3.4.19 and earlier, update to a version later than 3.4.19 to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾