PT-2024-26725
CVE-2024-35770
·
Published
2024-06-21
·
Updated
2024-06-24
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Vimeography: Vimeo Video Gallery WordPress Plugin versions n/a through 2.4.1
Description
The issue is a Cross-Site Request Forgery (CSRF) vulnerability. This type of vulnerability allows an attacker to trick a user into performing unintended actions on a web application that the user is authenticated to.
Recommendations
For versions n/a through 2.4.1, update to a version later than 2.4.1 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾