PT-2024-27311
CVE-2024-37115
·
Published
2024-07-10
·
Updated
2024-07-11
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions
Newspack Blocks versions 3.0.8 and earlier
Description
The issue is related to the exposure of sensitive information to an unauthorized actor. This is a problem where sensitive data is made available to individuals who should not have access to it.
Recommendations
For versions 3.0.8 and earlier, update to a version later than 3.0.8 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾