PT-2024-27379

CVE-2024-37211

·

Published

2024-07-22

·

Updated

2024-07-25

Description by

CVSS 3.1
7.1
High
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions Ali2Woo Lite versions 3.3.5 and earlier
Description The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting (XSS). This allows for Reflected XSS.
Recommendations For Ali2Woo Lite versions 3.3.5 and earlier, update to a version later than 3.3.5 to resolve the issue. At the moment, there is no information about additional mitigation measures.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾