PT-2024-27380
CVE-2024-37212
·
Published
2024-06-21
·
Updated
2024-06-24
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Ali2Woo Lite versions 3.3.5 and earlier
Description
The issue is a Cross-Site Request Forgery (CSRF) vulnerability. This type of vulnerability allows an attacker to trick a user into performing unintended actions on a web application that the user is authenticated to.
Recommendations
For Ali2Woo Lite versions 3.3.5 and earlier, update to a version later than 3.3.5 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾