PT-2024-27566
CVE-2024-37455
·
Published
2024-07-09
·
Updated
2024-08-29
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Brainstorm Force Ultimate Addons for Elementor versions 1.36.31 and earlier
Description
The issue is related to Improper Privilege Management, allowing Privilege Escalation.
Recommendations
Update to version 1.36.32 to stay secure.
Found an issue in the description? Have something to add? Feel free to write us 👾