PT-2024-27625

CVE-2024-37520

·

Published

2024-07-09

·

Updated

2024-08-29

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions ShopBuilder – Elementor WooCommerce Builder Addons versions 2.1.12 and earlier
Description The issue is related to an Improper Limitation of a Pathname to a Restricted Directory, also known as a 'Path Traversal' vulnerability. This vulnerability allows Path Traversal in the RadiusTheme ShopBuilder – Elementor WooCommerce Builder Addons.
Recommendations For versions 2.1.12 and earlier, update to a version later than 2.1.12 to resolve the issue. At the moment, there is no information about additional mitigation measures for this vulnerability.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾