PT-2024-27848
CVE-2024-37943
·
Published
2024-07-20
·
Updated
2024-07-22
Description by
CVSS 3.1
5.8
MediumMetricsAV:N/AC:H/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
YITH WooCommerce Ajax Product Filter versions prior to 5.1.0
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting (XSS). This allows for Reflected XSS.
Recommendations
For versions prior to 5.1.0, update to version 5.1.0 or later to resolve the issue. As a temporary workaround, consider restricting user input to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾