PT-2024-28111
CVE-2024-38669
·
Published
2024-07-20
·
Updated
2024-07-22
Description by
CVSS 3.1
7.1
HighMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
WooCommerce Predictive Search versions through 6.0.1
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting (XSS). This allows for Reflected XSS.
Recommendations
For versions through 6.0.1, update to a version later than 6.0.1 to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾