PT-2024-28128
CVE-2024-38684
·
Published
2024-07-20
·
Updated
2024-07-22
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
SlingBlocks – Gutenberg Blocks by FunnelKit (Formerly WooFunnels) versions 1.4.1 and earlier
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting (XSS), which allows Stored XSS. This means that an attacker can inject malicious scripts into the website, potentially affecting users who access the compromised page.
Recommendations
For SlingBlocks – Gutenberg Blocks by FunnelKit (Formerly WooFunnels) versions 1.4.1 and earlier, update to a version later than 1.4.1 to resolve the issue.
At the moment, there is no information about a newer version that contains a fix for this vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾