PT-2024-28166
CVE-2024-38720
·
Published
2024-07-20
·
Updated
2024-07-22
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
EazyDocs versions prior to 2.5.0
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting (XSS). This allows for Stored XSS attacks.
Recommendations
For versions prior to 2.5.0, update to version 2.5.0 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾