PT-2024-28170
CVE-2024-38724
·
Published
2024-08-13
·
Updated
2024-08-17
Description by
CVSS 3.1
7.1
HighMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Contact Form 7 Summary and Print versions 1.2.5 and earlier
Description
The issue affects Contact Form 7 Summary and Print, allowing Stored XSS due to Cross-Site Request Forgery (CSRF) and Improper Neutralization of Input During Web Page Generation.
Recommendations
For versions 1.2.5 and earlier, update to a version later than 1.2.5 to resolve the issue.
As a temporary workaround, consider disabling the vulnerable
Contact Form 7 Summary and Print plugin until a patch is available.
Restrict access to the plugin to minimize the risk of exploitation. Found an issue in the description? Have something to add? Feel free to write us 👾