PT-2024-28212

CVE-2024-38776

·

Published

2024-08-02

·

Updated

2024-08-02

Description by

CVSS 3.1
7.1
High
MetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions WP GoToWebinar versions prior to 15.7
Description The issue is related to a Cross-Site Request Forgery (CSRF) vulnerability that also allows Cross-Site Scripting (XSS).
Recommendations For versions prior to 15.7, update to version 15.7 or later to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾