PT-2024-29076
CVE-2024-4082
·
Published
2024-05-09
·
Updated
2025-03-31
Description by
CVSS 3.1
4.3
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Joli FAQ SEO – WordPress FAQ Plugin versions up to, and including, 1.3.2
Description
The issue arises from missing or incorrect nonce validation when saving settings, allowing unauthenticated attackers to change the plugin's settings via a forged request. This can be achieved if an attacker can trick a site administrator into performing a specific action, such as clicking on a link.
Recommendations
For Joli FAQ SEO – WordPress FAQ Plugin versions up to, and including, 1.3.2, update to a version higher than 1.3.2 to resolve the issue. As a temporary workaround, consider restricting access to the settings page to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾