PT-2024-29419
CVE-2024-41481
·
Published
2024-08-08
·
Updated
2025-03-20
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Typora versions prior to 1.9.3
Description
The issue is related to a cross-site scripting (XSS) vulnerability in the Mermaid component of the Typora Markdown editor. This vulnerability allows for potential exploitation.
Recommendations
For versions prior to 1.9.3, update to version 1.9.3 or later to resolve the issue.
Found an issue in the description? Have something to add? Feel free to write us 👾