PT-2024-30335

CVE-2024-43145

·

Published

2024-08-18

·

Updated

2025-03-13

Description by

CVSS 3.1
8.8
High
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions GeoDirectory versions 2.3.61 and earlier
Description The issue is related to an Improper Neutralization of Special Elements used in an SQL Command, also known as a SQL Injection vulnerability. This vulnerability affects GeoDirectory, allowing potential exploitation.
Recommendations For versions 2.3.61 and earlier, update to version 2.3.62 to resolve the issue. As a temporary workaround, consider restricting access to sensitive database queries until the update is applied.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾