PT-2024-30373
CVE-2024-43210
·
Published
2024-08-09
·
Updated
2026-10-07
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
LA-Studio Element Kit for Elementor versions 1.3.9.2 and earlier
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting (XSS). This allows for Stored XSS attacks.
Recommendations
For LA-Studio Element Kit for Elementor versions 1.3.9.2 and earlier, update to a version later than 1.3.9.2 to resolve the issue.
As a temporary workaround, consider restricting user input to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾