PT-2024-30404
CVE-2024-43241
·
Published
2024-08-18
·
Updated
2024-08-25
Description by
CVSS 3.1
7.1
HighMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Ultimate Membership Pro versions n/a through 12.6
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting (XSS). This allows for Reflected XSS.
Recommendations
For Ultimate Membership Pro versions n/a through 12.6, update to a version higher than 12.6 to protect against the reflected XSS vulnerability. As a temporary workaround, consider restricting user input to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾