PT-2024-30428
CVE-2024-43265
·
Published
2024-08-26
·
Updated
2024-09-12
Description by
CVSS 3.1
4.3
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Analytify versions through 5.3.1
Description
A Cross-Site Request Forgery (CSRF) issue affects the Analytify plugin. This allows for unauthorized actions on behalf of the user. The estimated number of potentially affected devices is not specified.
Recommendations
For versions through 5.3.1, upgrade to version 5.4.0 to remediate the CSRF vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾