PT-2024-30451
CVE-2024-43286
·
Published
2024-08-18
·
Updated
2025-03-31
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Squirrly SEO Plugin versions n/a through 12.3.19
Description
The issue is related to an SQL Injection vulnerability due to improper neutralization of special elements used in an SQL command. This allows for potential exploitation by injecting malicious SQL code.
Recommendations
For versions n/a through 12.3.19, update to version 12.3.20 to patch this SQL injection vulnerability. As a temporary workaround, consider restricting access to sensitive database elements until the update is applied.
Found an issue in the description? Have something to add? Feel free to write us 👾