PT-2024-30459
CVE-2024-43293
·
Published
2024-11-01
·
Updated
2024-11-13
Description by
CVSS 3.1
8.8
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
WPZOOM Recipe Card Blocks for Gutenberg & Elementor versions 3.3.1 and earlier
Description
The issue is related to a Missing Authorization vulnerability, allowing exploitation of incorrectly configured access control security levels. This vulnerability can be exploited due to missing authorization in the WPZOOM Recipe Card Blocks for Gutenberg & Elementor plugin.
Recommendations
For versions 3.3.1 and earlier, update to a version later than 3.3.1 to resolve the issue.
At the moment, there is no information about other mitigation measures for this vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾