PT-2024-30472
CVE-2024-43305
·
Published
2024-08-18
·
Updated
2024-08-25
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Custom Layouts – Post + Product grids made easy versions n/a through 1.4.11
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting (XSS), which allows Stored XSS. This means that an attacker can inject malicious code into a website, potentially affecting users who visit the site.
Recommendations
For versions n/a through 1.4.11, update to version 1.4.12 to resolve the issue. As a temporary workaround, consider restricting user input in custom layouts to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾