PT-2024-30482

CVE-2024-43315

·

Published

2024-08-18

·

Updated

2024-08-25

Description by

CVSS 3.1
7.5
High
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions Stripe Payments For WooCommerce by Checkout versions 1.9.1 and earlier
Description The issue is related to an Authorization Bypass Through User-Controlled Key vulnerability. This allows for unauthorized access. The estimated number of potentially affected devices is not provided.
Recommendations For versions 1.9.1 and earlier, update to version 1.9.2 to resolve the issue. As a temporary workaround, consider restricting access to sensitive areas of the plugin until the update is applied.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾