PT-2024-30527
CVE-2024-43359
·
Published
2024-08-12
·
Updated
2024-09-18
Description by
CVSS 3.1
6.1
MediumMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
ZoneMinder versions prior to 1.36.34
ZoneMinder versions prior to 1.37.61
Description
ZoneMinder has a cross-site scripting vulnerability in the montagereview via the
displayinterval, speed, and scale parameters.Recommendations
For versions prior to 1.36.34, update to version 1.36.34 or later.
For versions prior to 1.37.61, update to version 1.37.61 or later.
As a temporary workaround, consider restricting access to the montagereview feature until a patch is applied.
Avoid using the
displayinterval, speed, and scale parameters in the montagereview feature until the issue is resolved.Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾