PT-2024-30857
CVE-2024-43992
·
Published
2024-09-17
·
Updated
2024-09-25
Description by
CVSS 3.1
6.5
MediumMetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
LatePoint versions through 4.9.91
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting (XSS) or Stored XSS. This allows for the storage of malicious scripts in the web application, which can then be executed by other users, potentially leading to unauthorized actions or data theft.
Recommendations
For versions through 4.9.91, update to a version later than 4.9.91 to resolve the issue.
At the moment, there is no information about additional mitigation measures for this vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾