PT-2024-30877
CVE-2024-44011
·
Published
2024-10-05
·
Updated
2024-10-09
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
WP Ticket Ultra Help Desk & Support Plugin versions 1.0.0 through 1.0.5
Description
The issue is related to an Improper Limitation of a Pathname to a Restricted Directory, also known as a 'Path Traversal' vulnerability. This vulnerability allows PHP Local File Inclusion.
Recommendations
For WP Ticket Ultra Help Desk & Support Plugin versions 1.0.0 through 1.0.5, update to a version later than 1.0.5 to resolve the issue.
At the moment, there is no information about additional mitigation measures for this vulnerability.
Found an issue in the description? Have something to add? Feel free to write us 👾