PT-2024-30884

CVE-2024-44018

·

Published

2024-10-05

·

Updated

2024-10-09

Description by

CVSS 3.1
7.5
High
MetricsAV:N/AC:H/PR:N/UI:R/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Istmo Plugins Instant Chat Floating Button for WordPress Websites versions 1.0.0 through 1.0.5
Description The issue is related to an Improper Limitation of a Pathname to a Restricted Directory, also known as a 'Path Traversal' vulnerability. This vulnerability allows PHP Local File Inclusion.
Recommendations For versions 1.0.0 through 1.0.5, update to a version later than 1.0.5 to resolve the issue. At the moment, there is no information about a newer version that contains a fix for this vulnerability.
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾