PT-2024-30904

CVE-2024-44037

·

Published

2024-10-06

·

Updated

2024-10-07

Description by

CVSS 3.1
5.9
Medium
MetricsAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions MagePeople Team Multipurpose Ticket Booking Manager versions through 4.2.2
Description The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting (XSS). This allows for Stored XSS, where an attacker can inject malicious scripts into the website, potentially affecting users.
Recommendations For Multipurpose Ticket Booking Manager versions through 4.2.2, update to a version later than 4.2.2 to resolve the issue. As a temporary workaround, consider restricting user input to prevent malicious script injection until a patch is available.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾