PT-2024-30971

CVE-2024-4413

·

Published

2024-05-10

·

Updated

2024-05-14

Description by

CVSS 3.1
9.8
Critical
MetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions Hotel Booking Lite plugin for WordPress versions up to and including 4.11.1
Description The issue allows unauthenticated attackers to inject a PHP Object via deserialization of untrusted input. Although no known POP chain is present in the vulnerable plugin, the presence of one via an additional plugin or theme could enable attackers to delete arbitrary files, retrieve sensitive data, or execute code.
Recommendations For Hotel Booking Lite plugin for WordPress versions up to and including 4.11.1, update to a version higher than 4.11.1 to resolve the issue. As a temporary workaround, consider restricting access to untrusted input to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾