PT-2024-31686
CVE-2024-4554
·
Published
2024-08-27
·
Updated
2025-10-06
Description by
CVSS 3.1
7.3
HighMetricsAV:N/AC:L/PR:L/UI:R/S:U/C:H/I:H/A:N
Name of the Vulnerable Software and Affected Versions:
OpenText NetIQ Access Manager versions prior to 5.0.4.1 and 5.1
Description:
The issue is caused by an improper input validation flaw in OpenText NetIQ Access Manager, leading to a Cross-Site Scripting (XSS) attack.
Recommendations:
For versions prior to 5.0.4.1, update to version 5.0.4.1 or later.
For version 5.1, ensure proper input validation to prevent XSS attacks.
As a temporary workaround, consider restricting user input to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾