PT-2024-31687
CVE-2024-4555
·
Published
2024-08-27
·
Updated
2025-10-06
Description by
CVSS 3.1
7.7
HighMetricsAV:N/AC:H/PR:L/UI:R/S:C/C:H/I:H/A:N
Name of the Vulnerable Software and Affected Versions:
OpenText NetIQ Access Manager versions prior to 5.0.4.1
OpenText NetIQ Access Manager versions prior to 5.1
Description:
The issue is related to improper privilege management, allowing user account impersonation in a specific scenario.
Recommendations:
For versions prior to 5.0.4.1, update to version 5.0.4.1 or later.
For versions prior to 5.1, update to version 5.1 or later.
Found an issue in the description? Have something to add? Feel free to write us 👾