PT-2024-31772
CVE-2024-45791
·
Published
2024-11-16
·
Updated
2024-11-20
Description by
CVSS 3.1
7.5
HighMetricsAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions:
Apache HertzBeat versions prior to 1.6.1
Description:
The issue is related to the exposure of sensitive information to an unauthorized actor. This is a problem of sensitive data exposure.
Recommendations:
For Apache HertzBeat versions prior to 1.6.1, upgrade to version 1.6.1 to fix the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾