PT-2024-31796

CVE-2024-45827

·

Published

2024-11-11

·

Updated

2024-11-17

Description by

CVSS 3.1
8.0
High
MetricsAV:A/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: Mesh Wi-Fi router RP562B versions v1.0.2 and earlier
Description: An issue exists due to improper neutralization of special elements used in an OS command, allowing a network-adjacent authenticated attacker to execute an arbitrary OS command.
Recommendations: For Mesh Wi-Fi router RP562B versions v1.0.2 and earlier, update to a version later than v1.0.2 to resolve the issue. At the moment, there is no information about a newer version that contains a fix for this vulnerability.
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾