PT-2024-32294

CVE-2024-46947

·

Published

2024-11-08

·

Updated

2024-11-08

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:H/UI:N/S:U/C:H/I:H/A:N
Name of the Vulnerable Software and Affected Versions Mender versions prior to 3.6.6 Mender versions 3.7.x prior to 3.7.7
Description The issue allows for Server-Side Request Forgery (SSRF), which is a type of attack where an attacker can trick a server into making requests to internal or external resources.
Recommendations For versions prior to 3.6.6, update to version 3.6.6 or later. For versions 3.7.x prior to 3.7.7, update to version 3.7.7 or later.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾