PT-2024-32330
CVE-2024-46998
·
Published
2024-10-24
·
Updated
2024-10-28
Description by
CVSS 3.1
7.1
HighMetricsAV:N/AC:L/PR:L/UI:N/S:U/C:L/I:H/A:N
Name of the Vulnerable Software and Affected Versions
baserCMS versions prior to 5.1.2
Description
The issue is a cross-site scripting vulnerability in the Edit Email Form Settings Feature of baserCMS, a website development framework. This vulnerability allows malicious code to be executed in the Edit Email Form Settings feature.
Recommendations
For versions prior to 5.1.2, update to version 5.1.2 or later to fix the issue.
As a temporary workaround, consider restricting access to the Edit Email Form Settings feature until a patch is available.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾