PT-2024-32507
CVE-2024-47297
·
Published
2024-10-06
·
Updated
2024-10-07
Description by
CVSS 3.1
7.1
HighMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
CodePeople CP Polls versions 1.0.74 and earlier
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting (XSS). This allows Reflected XSS.
Recommendations
For versions 1.0.74 and earlier, update to a version later than 1.0.74 to resolve the issue.
As a temporary workaround, consider restricting user input to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾