PT-2024-32514

CVE-2024-47303

·

Published

2024-09-25

·

Updated

2024-10-02

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions Livemesh Addons for Elementor versions 8.5 and earlier
Description The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting (XSS). This allows for Stored XSS attacks. The problem affects Livemesh Addons for Elementor, enabling potential attackers to inject malicious scripts into web pages.
Recommendations For versions 8.5 and earlier, update to a version later than 8.5 to resolve the issue. At the moment, there is no information about other specific mitigation measures for this vulnerability.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾