PT-2024-32518

CVE-2024-47307

·

Published

2024-10-06

·

Updated

2024-10-07

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions Essential Plugin Meta slider and carousel with lightbox versions n/a through 2.0.1
Description The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting (XSS) or Stored XSS. This allows for the storage of malicious scripts in the web application, which can then be executed by other users.
Recommendations For versions n/a through 2.0.1, update to a version later than 2.0.1 to resolve the issue. As a temporary workaround, consider restricting user input to prevent the injection of malicious scripts until a patch is available.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾