PT-2024-32585

CVE-2024-47368

·

Published

2024-10-06

·

Updated

2024-10-07

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions Leap13 Premium Blocks – Gutenberg Blocks for WordPress versions n/a through 2.1.33
Description The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting (XSS). This allows for Stored XSS attacks.
Recommendations For versions n/a through 2.1.33, update to a version later than 2.1.33 to resolve the issue. As a temporary workaround, consider restricting access to the input fields that are vulnerable to XSS attacks until a patch is available. Avoid using the vulnerable blocks in the Gutenberg editor until the issue is resolved.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾