PT-2024-32849

CVE-2024-47847

·

Published

2024-10-04

·

Updated

2024-10-16

Description by

CVSS 4.0
6.9
Medium
MetricsAV:N/AC:L/AT:N/PR:N/UI:N/VC:L/VI:L/VA:N/SC:N/SI:N/SA:N
Name of the Vulnerable Software and Affected Versions Mediawiki - Cargo versions 3.6.X through 3.6.0
Description The issue affects Mediawiki - Cargo, allowing Cross-Site Scripting (XSS). This is due to an Improper Neutralization of Input During Web Page Generation vulnerability.
Recommendations For versions 3.6.X through 3.6.0, update to version 3.6.1 or later to resolve the issue.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
GHSA-JQVM-9XM2-GC38
Found an issue in the description? Have something to add? Feel free to write us 👾