PT-2024-32934

CVE-2024-48011

·

Published

2024-11-07

·

Updated

2024-11-26

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:N/A:N
Name of the Vulnerable Software and Affected Versions Dell PowerProtect DD versions prior to 7.7.5.50
Description The issue allows a low privileged attacker with remote access to potentially exploit it, leading to information disclosure. This is due to an exposure of sensitive information to an unauthorized actor.
Recommendations For versions prior to 7.7.5.50, update to version 7.7.5.50 or later to resolve the issue. As a temporary workaround, consider restricting remote access to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾