PT-2024-33596
CVE-2024-49642
·
Published
2024-10-21
·
Updated
2024-11-08
Description by
CVSS 3.1
7.1
HighMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Rafasashi Todo Custom Field versions n/a through 3.0.4
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting (XSS). This allows for Reflected XSS.
Recommendations
For versions n/a through 3.0.4, update to a version later than 3.0.4 to resolve the issue.
As a temporary workaround, consider restricting user input to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾