PT-2024-34338

CVE-2024-5058

·

Published

2024-06-21

·

Updated

2024-06-24

Description by

CVSS 3.1
6.5
Medium
MetricsAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions: WPDeveloper Typing Text versions 1.2.5 and earlier
Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting (XSS). This allows for Stored XSS attacks.
Recommendations: For WPDeveloper Typing Text versions 1.2.5 and earlier, update to a version later than 1.2.5 to resolve the issue.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾