PT-2024-35042

CVE-2024-5191

·

Published

2024-06-21

·

Updated

2024-06-24

Description by

CVSS 3.1
6.4
Medium
MetricsAV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions The Branda – White Label WordPress, Custom Login Page Customizer plugin for WordPress versions up to, and including, 3.4.17
Description The issue is related to Stored Cross-Site Scripting via the mime types parameter due to insufficient input sanitization and output escaping. This allows authenticated attackers with Author-level access and above to inject arbitrary web scripts in pages, which will execute when a user accesses an injected page.
Recommendations For versions up to, and including, 3.4.17, update to a version higher than 3.4.17 to resolve the issue. As a temporary workaround, consider restricting access to the mime types parameter to minimize the risk of exploitation.
Exploitability
Fix
Impacts
Researchers
Vendors
Affected products
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾