PT-2024-35302
CVE-2024-52462
·
Published
2024-12-02
·
Updated
2024-12-02
Description by
CVSS 3.1
7.1
HighMetricsAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
WP e-Commerce Style Email versions 0.6.2 and earlier
Description
The issue is related to improper neutralization of input during web page generation, also known as Cross-site Scripting. This allows for Reflected XSS.
Recommendations
For versions 0.6.2 and earlier, update to a version later than 0.6.2 to resolve the issue.
As a temporary workaround, consider restricting user input to minimize the risk of exploitation.
Found an issue in the description? Have something to add? Feel free to write us 👾