PT-2024-36159

CVE-2024-54278

·

Published

2024-12-13

·

Updated

2024-12-13

Description by

CVSS 3.1
4.3
Medium
MetricsAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:L/A:N
Name of the Vulnerable Software and Affected Versions: Plugin Devs News Ticker for Elementor versions 2.1.3 and earlier
Description: The issue is related to a Missing Authorization vulnerability, which allows accessing functionality not properly constrained by Access Control Lists (ACLs). This means that certain features or data may be accessible without the necessary permissions, potentially leading to unauthorized access or actions.
Recommendations: For Plugin Devs News Ticker for Elementor versions 2.1.3 and earlier, update to a version later than 2.1.3 to resolve the issue. At the moment, there is no information about a newer version that contains a fix for this vulnerability.
Impacts
Researchers
Vendors
Affected products
Weakness enumeration
Related identifiers
Found an issue in the description? Have something to add? Feel free to write us 👾