PT-2024-36545
CVE-2024-55545
·
Published
2024-12-10
·
Updated
2025-10-31
Description by
CVSS 4.0
7.1
HighMetricsAV:N/AC:L/AT:N/PR:N/UI:A/VC:H/VI:L/VA:H/SC:N/SI:N/SA:N
Name of the Vulnerable Software and Affected Versions
ORing IAP-420 versions 2.01e and earlier
Description
The issue is caused by a lack of input validation in the web interface of ORing IAP-420, allowing Cross-Site Scripting (XSS).
Recommendations
For versions 2.01e and earlier, update to a version later than 2.01e to resolve the issue.
As a temporary workaround, consider restricting access to the web interface until a patch is available.
Exploitability
Exploit
Fix
Impacts
Researchers
Vendors
Affected products
Found an issue in the description? Have something to add? Feel free to write us 👾